Probleme mit der Zündung

Alles was irgendwie mit der BIG (oder auch anderen) zu tun hat.
Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Probleme mit der Zündung

Beitragvon Blackfinger » 17.05.2020, 21:46

Hi ich bin neu hier. Ich hab mich angemeldet weil ich am verzweifeln bin mit der alten Big. Es ist eine Suzuki DR 800 BIG SR 43 B Baujahr 96. Sie stand ca. 10 Jahre in der Garage. Nun haben wir angefangen Sie wieder her zu richten. Alle Schläuche warn hin und die Bremsen mehr als fest. Das alles ist nun fertig und nun gehn die nächsten Probleme los. Der Vergaser wurde in ne Zweiradwerkstatt gebracht zum sauber machen. Wobei der wahrscheinlich nur in n Ultraschallbad geschmissen wurde und nichts zerlegt wurde. Anfangs liefs noch gut und hats auch bis zum TÜV gschafft und ist ohne Mängel durchgekommen. Danach fings an das sie (ich sag jetz mal)stottert und das schießen anfängt. Wobei die Vermutung ist das der Dreck der durch das Ultraschallbad gelöst wurde nun alles Verstopft hat. Also komplett zerlegen und sauber machen. Um andere Fehler auszuschließen haben wir mal den Zündzeitpunkt mit der Stroboskoplampe abgeblitzt. Wo ich ganz erschrocken bin da Sie ca. 20 Grad nach OT erst Zündet. Was ich so hier gelesen habe, scheint es die CDI zu sein. Gibt es eine möglichkeit die CDI zu prüfen? Oder heist wenn Zündung nicht passt is das Ding hin? Vielleicht kann mir hier jemand Helfen?
Liebe Grüße und schon mal Vielen Dank.

PeterM
Benutzeravatar
Offline
Junior Boarder
Junior Boarder

Registriert: 03.03.2006
Beiträge: 432
Wohnort: Dortmund

Re: Probleme mit der Zündung

Beitragvon PeterM » 17.05.2020, 22:45

Herzlich willkommen Schwarzfinger,

Meine BIG stand auch mal 10 Jahre rum. Ich habe mir damals einen Flachschiebervergaser gegönnt :coool:
Aber im Ernst, die BIG ist sehr empfindlich, was die Vergasereinstellung betrifft. Nimm dir die Zeit und überhole ihn komplett und sorgfältig.
Teile und Rat gibt's im DR-BIG-Shop, bestimmt auch zur Zündung.

Viel Erfolg und lass uns teilhaben.
Gruß Peter
Stonewall*Noise*Orchestra... die geilste Stonerband aus Schweden!!
www.snoband.com

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 19.05.2020, 12:59

Hi schon mal vielen Dank :good:
Wird wohl etwas länger dauern, da es momentan zeitlich nicht ganz so passt. Aber ich werde über jeden Erfolg oder Misserfolg berichten. :lol:
Grüße Blackfinger

Aynchel
Benutzeravatar
Offline
Platinum Boarder
Platinum Boarder

Registriert: 03.02.2006
Beiträge: 15652
Wohnort: Meddersheim

Re: Probleme mit der Zündung

Beitragvon Aynchel » 19.05.2020, 16:31

Kein 4t Motor dieser Welt läuft wenn er erst 20 Grad nach OT zündet
Aynchel aus Meddersheim
_____________________________________________________________________________________________________________

ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 19.05.2020, 23:07

Laut Stroboskoplampe zündet er nach OT, vielleicht is das auch der Grund warum er so schlecht läuft. Deswegen ist es auch die Frage ob man schauen kann ob die Zündbox funktioniert oder doch das Zeitliche gesegnet hat. Ich hab nicht viel Erfahrung mit Elektronikzündungen. Da is mir die gute alte Unterbrecherzündung lieber.

stefandrbig
Benutzeravatar
Offline
Junior Boarder
Junior Boarder

Registriert: 01.11.2014
Beiträge: 456
Wohnort: Zeiskam

Re: Probleme mit der Zündung

Beitragvon stefandrbig » 20.05.2020, 18:49

....da ich an der Big noch nie abgeblitzt habe, wie hast Du das gemacht ??? :hmm: :hmm: :hmm:

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 19:30

Man macht den "Kontrolldeckel" auf. Und dann hat man seine Markierungen. Einmal am Gehäuse eine Kerbe und einmal am Rotor die Kerbe. Wenn beide fluchten hat man den OT. Und dann einfach mit der Pistole ablitzen und man sieht wann Sie zündet.
Bild

Bild

Knacki
Benutzeravatar
Offline
Platinum Boarder
Platinum Boarder

Registriert: 20.10.2006
Beiträge: 10186
Wohnort: Nordeifel

Re: Probleme mit der Zündung

Beitragvon Knacki » 20.05.2020, 19:31

Hi,

das einfachste wäre mal die CDI mit einem anderen SR43 Fahrer testweise zu tauschen.
CDIs gehen nur sehr, sehr selten kaputt. Hier im Forum liest man davon alle paar Jahre mal. Von daher würde ich zunächst einen anderen Fehler vermuten.

Blackfinger hat geschrieben:Der Vergaser wurde in ne Zweiradwerkstatt gebracht zum sauber machen. Wobei der wahrscheinlich nur in n Ultraschallbad geschmissen wurde und nichts zerlegt wurde. Anfangs liefs noch gut und hats auch bis zum TÜV gschafft und ist ohne Mängel durchgekommen. Danach fings an das sie (ich sag jetz mal)stottert und das schießen anfängt. Wobei die Vermutung ist das der Dreck der durch das Ultraschallbad gelöst wurde nun alles Verstopft hat. Also komplett zerlegen und sauber machen und Verschleißteile sowie Dichtungen und O-Ringe neu machen.


Das scheint mir der richtige Ansatz. :zwinker:

Gruß
Knacki
Big1 "die Dreckschleuder" SR41 '89 umgebaut
Big2 "die Schöne" SR42 '90 neu aufgebaut
Big3 "Brot und Butter" SR41 '88 fährt

stefandrbig
Benutzeravatar
Offline
Junior Boarder
Junior Boarder

Registriert: 01.11.2014
Beiträge: 456
Wohnort: Zeiskam

Re: Probleme mit der Zündung

Beitragvon stefandrbig » 20.05.2020, 20:38

laut WHB zündet die Dicke zwischen 5° und 28° vor OT.....also bei 20° nach OT dürfte das Teil garnicht laufen, hat Aynchel aber schon deutlich gemacht.......
Gaser selber überholen und die Lima durchmessen......
....und wenn ich Zeit habe, werde ich Deinen Versuch nachstellen.....

Big Willi
Benutzeravatar
Offline
Platinum Boarder
Platinum Boarder

Registriert: 24.07.2007
Beiträge: 3454
Wohnort: Ense

Re: Probleme mit der Zündung

Beitragvon Big Willi » 20.05.2020, 21:29

Ich gehe davon aus, dass sich der Zündzeitpunkt an der von ihm gezeigten Stelle sowieso nicht vernünftig messen lässt. Zum OT suchen, nehme ich die Markierung auch nicht, sondern die Markierung außen am Rotor. Geht natürlich nur bei offenem Seitendeckel...
Man muss aufwärts blicken, um die Sterne sehen zu können!

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 21:33

Mal schauen wenns zeitlich klappt fliegt der Vergaser mal raus. Im Choke läuft sie ohne Probleme, aber wenn man ihn wegnimmt fängt sie an zu schiesen und zu stottern. Aber Vergaser und Zündzeitpunkt haben ja nichts miteinander zu tun? Oder liege ich falsch? Der Zündzeitpunkt hängt ja von der Position der Kurbelwelle ab und wird dann Stator von diesem Pickup abgegriffen? So hab ich das verstanden. Ich hab mit Elektronikzündungen nicht viel am Hut. Wie wird den die Lima durchgemessen? Einfach auf durchgang oder der Widerstand? Und elcher Wert sollte dabei rauskommen? Falls das in der Bucheli Reperaturanleitung steht hab ich das komplett übersehn. Und zum Zündzeitpunkt, er zündet etwa bei der Stelle auf dem Bild. Mit der Drehrichtung waren wir uns nicht ganz sicher. Die wurde aber mit ner Zeitlupenkamera nochmals gefilmt, und es ergab sich diese Drehrichtung. Bei Standgas steht die Kerbe ungefähr so wie auf dem Bild markiert. Und beim gasgeben sieht man wie der Zündzeitpunkt sich verstellt. Er wandert richtung Kerbe am Gehäuse und ist fast gleich mit der OT Markierung. Also sollte die Zündzeitverstellung noch gehn. :lol:
Bild

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 21:38

Wir haben ne Messuhr her genommen um den OT zu finden. Die Markierungen warn auch nur n grober Anhaltspunkt. Es hat gereicht um zu sehn das was nicht stimmt. Aber mit offenem Seitendeckel kann man den Motor nicht starten oder? Da kommt einen doch das ganze Öl entgegen? Wenn ich das noch richtig im Kopf habe.

stefandrbig
Benutzeravatar
Offline
Junior Boarder
Junior Boarder

Registriert: 01.11.2014
Beiträge: 456
Wohnort: Zeiskam

Re: Probleme mit der Zündung

Beitragvon stefandrbig » 20.05.2020, 21:41

Bucheli Seite 37/38
Drehrichtung gegen den Uhrzeiger
ohne Seitendeckel geht nich....
Falschluft geht auch gern an den Drosselklappenwellen, die Filzdichtung mag kein Ultraschallbad...

Eintopfquäler
Benutzeravatar
Offline
Platinum Boarder
Platinum Boarder

Registriert: 09.02.2012
Beiträge: 2741
Wohnort: München

Re: Probleme mit der Zündung

Beitragvon Eintopfquäler » 20.05.2020, 21:46

Blackfinger hat geschrieben:Ich hab mit Elektronikzündungen nicht viel am Hut.


Messfehler ausgeschlossen? :zwinker:
Sehr seltener, aber möglicher Defekt: Nutenkeil auf der Kurbelwelle abgeschert und Polrad verdreht. Dann passt die Zündung natürlich auch nicht mehr richtig.
Alles lief perfekt nach Plan... Aber der Plan war Kacke.

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 21:48

Ganz übersehn im Buch. :lol: Danke. Werd ich morgen gleich mal schauen.

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 21:54

Ich bin leide noch nicht wirklich dazu gekommen. Wir wollten diese Zündimpulsgeberspule noch mal messen. Laut Bucheli ein grünes und oranges Kabel. Nur leider gibt es kein oranges Kabel. Und zum Kabel raussuchen fehlte mir die Zeit. Wobei der Zündzeitpunkt immer gleich bleibt. Also die vermutung ist das es nicht daran liegt. Das mit dem Nutenkeil wäre noch ne Möglichkeit, darauf wär ich jetz nicht gekommen.

PeterM
Benutzeravatar
Offline
Junior Boarder
Junior Boarder

Registriert: 03.03.2006
Beiträge: 432
Wohnort: Dortmund

Re: Probleme mit der Zündung

Beitragvon PeterM » 20.05.2020, 22:45

Blackfinger hat geschrieben:Mal schauen wenns zeitlich klappt fliegt der Vergaser mal raus. Im Choke läuft sie ohne Probleme, aber wenn man ihn wegnimmt fängt sie an zu schiesen und zu stottern. Aber Vergaser und Zündzeitpunkt haben ja nichts miteinander zu tun? Oder liege ich falsch? Der Zündzeitpunkt hängt ja von der Position der Kurbelwelle ab und wird dann Stator von diesem Pickup abgegriffen? So hab ich das verstanden. Ich hab mit Elektronikzündungen nicht viel am Hut. Wie wird den die Lima durchgemessen? Einfach auf durchgang oder der Widerstand? Und elcher Wert sollte dabei rauskommen? Falls das in der Bucheli Reperaturanleitung steht hab ich das komplett übersehn. Und zum Zündzeitpunkt, er zündet etwa bei der Stelle auf dem Bild. Mit der Drehrichtung waren wir uns nicht ganz sicher. Die wurde aber mit ner Zeitlupenkamera nochmals gefilmt, und es ergab sich diese Drehrichtung. Bei Standgas steht die Kerbe ungefähr so wie auf dem Bild markiert. Und beim gasgeben sieht man wie der Zündzeitpunkt sich verstellt. Er wandert richtung Kerbe am Gehäuse und ist fast gleich mit der OT Markierung. Also sollte die Zündzeitverstellung noch gehn. :lol:
Bild

Du schreibst doch selber, dass sie mit Choke läuft!
Überhole den Vergaser und lass die Elektronik in Ruhe. Nach 10 Jahren ist eher ne Düse zugerottet als ne CDI verstellt.

Gruß Peter
Stonewall*Noise*Orchestra... die geilste Stonerband aus Schweden!!
www.snoband.com

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 22:51

Das stimmt schon aber es muss doch nen Grund haben warum sie so spät zündet?

schnabelorange
Benutzeravatar
Online
Klugscheißer
Klugscheißer

Registriert: 01.08.2007
Beiträge: 2448
Wohnort: Berlin

Re: Probleme mit der Zündung

Beitragvon schnabelorange » 20.05.2020, 23:03

Blackfinger hat geschrieben:Das stimmt schon aber es muss doch nen Grund haben warum sie so spät zündet?


Falsch gemessen... :zwinker:
Alles was wirklich Spaß macht ist entweder unmoralisch oder ungesetzlich oder macht dick

Blackfinger
Offline
Neuling
Neuling

Registriert: 17.05.2020
Beiträge: 11
Wohnort: Bayern

Re: Probleme mit der Zündung

Beitragvon Blackfinger » 20.05.2020, 23:04

Und wie würde man richtig messen?

Nächste

Zurück zu Elektrik, Fahrwerk, Motor und Getriebe