Nach der Vergaserrevision...

Alles was irgendwie mit der BIG (oder auch anderen) zu tun hat.
Benutzeravatar
BIG Jesen
Besucher
Besucher
Status: Offline

Nach der Vergaserrevision...

Beitrag von BIG Jesen »

...läuft sie im Standgas unruhig. Am besten läuft sie da momentan, wenn ich die LLG bis zum Anschlag reinschraube. Zieht sie Nebenluft? Im Fahrbetrieb scheint alles i.O..

Danke Euch im Voraus und schönen Abend noch
Benutzeravatar
BigBen
Fresh Boarder
Fresh Boarder
Beiträge: 223
Registriert: 30.10.2007, 20:11
Wohnort: Hamburg
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von BigBen »

Moin!
Die Experten werden noch antworten, ich teil mal meine Gedanken....wobei ich bisher nur den BST40 von der 650er kenne, die 33er sollten aber vom Aufbau gleich sein.
Die Gemischschraube regelt IMHO zusätzlichen Sprit am Schieber vorbei, wenn Du den abdrehst und es wird besser ist sie zu fett - Schwimmerstand i.O.? Choke wirklich dicht?
Benutzeravatar
Würmer
Platinum Boarder
Platinum Boarder
Beiträge: 2113
Registriert: 21.10.2011, 22:51
Wohnort: Würm
Kontaktdaten:
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Würmer »

BIG Jesen hat geschrieben:...läuft sie im Standgas unruhig. Am besten läuft sie da momentan, wenn ich die LLG bis zum Anschlag reinschraube. Zieht sie Nebenluft? Im Fahrbetrieb scheint alles i.O..

Danke Euch im Voraus und schönen Abend noch
Hast Du selbst revisioniert?
Ich tippe mal auf zu hohen Schwimmerstand 8)
http://www.das-toeff.de" onclick="window.open(this.href);return false;
Ned schwätzen, sondern machen!
Benutzeravatar
BIG Jesen
Besucher
Besucher
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von BIG Jesen »

Links

Bild

Rechts

Bild

Beide wohl etwas hoch nach dem Wechsel der Ventile. Sind die unterschiedlich hoch die Ersatzteile?
Benutzeravatar
Würmer
Platinum Boarder
Platinum Boarder
Beiträge: 2113
Registriert: 21.10.2011, 22:51
Wohnort: Würm
Kontaktdaten:
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Würmer »

Normalerweise müssen die immer eingestellt werden 8)
http://www.das-toeff.de" onclick="window.open(this.href);return false;
Ned schwätzen, sondern machen!
Benutzeravatar
drdes
Senior Boarder
Senior Boarder
Beiträge: 748
Registriert: 02.08.2006, 14:04
Wohnort: Südschweden
Status: Offline

Re: Nach der Vergaserrev

Beitrag von drdes »

Beide Schwimmer sind falsch eingestellt (zu hoher Benzinstand) und eigentlich sollten die Versager auch überlaufen im Sidestand ?! NUR die orig Suzuki Teile entsprechen den Vorgaben ! Die Nadelventile von Keyster und Co haben andere Maße !
Ich sag nur Herrschaftswissen :-(
drdes hat geschrieben: * Ich empfehle original Suzuki Dichtungssatz, da nur dort (!) die richtigen O-Ringe zu finden sind !!!
** Es sei denn. man kauft sich einen Zubehörsatz und das Nadelventil sowie den Schwimmer-O-Ring extra ;-)
Rätselfrage: Was ist Original was Zubehör und welche Auswirkung hat es auf die Funktion und die im Handbuch angegeben Werte respektive Schwimmerstand :D

Bild

Bild[/quote]
ever since 1987 suzuki dr !
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

Ein Moin in die Runde. Habe auch ein Standgas Problem.
Habe gestern den frisch gemachten Gaser seitens S. Hessler eingebaut. Mein alter Gaser war nicht mehr zu retten, er hatte zum Glück noch eine total refittete gebrauchte Vergaserbatterie vorrätig.
Meine SR 43B läuft damit super, nur das Standgas gefällt mir nicht. Es zeigt sich ein unruhiger Lauf, ständig wechselnd um ca. 300 -400 Touren. Und als ich von der Autobahn kam, war es generell zu niedrig, so dass die BIG bei Gaswegnahme ausging. Musste dann das Standgas wieder hochregeln, was dann im kühleren Betrieb wieder zu hoch ist. Nun lese ich hier viel von Einstellung LLG, Verschmutzungen und Schwimmerstand etc. Ich gehe aber mal davon aus, dass der Vergaser absolut in Schuss ist, weil er direkt von Stefan kommt. Nebenluft kann auch nicht sein, Ansauggummis neu mit Dichtungen, Schellen und die Luftfilterseite ist auch ok. Meine Frage nun: Muss im Allgemeinen im Nachhinein die LLG Schraube noch am Objekt feinjustiert werden? Oder was heißt überhaupt "guter Leerlauf"? Zumindest sollte sie thermisch nicht so unterschiedlich reagieren. Das nervt, zumal die ganze Aktion ganz schön Kohle gekostet hat.
Danke schonmal für eure Meinungen!
Benutzeravatar
drdes
Senior Boarder
Senior Boarder
Beiträge: 748
Registriert: 02.08.2006, 14:04
Wohnort: Südschweden
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von drdes »

ever since 1987 suzuki dr !
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

leider habe ich kein Insta...
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

Jetzt, nachdem von einem Fachbetrieb die CO Schraube eingestellt wurde, hat sich das Leerlaufverhalten zwar etwas gebessert, aber für einen überholten frischen Vergaser von S. Hessler, ist das alles noch nicht ausreichend.
Fakt ist: Die Standgasdrehzahl ist extrem thermisch abhängig. Cruise ich mit moderater Fahrt durch die Lande so um die 80°C Öltemperatur, dann ist das Standgas mit 1400 Touren und gering alternierend als ok zu bezeichnen.
Komme ich allerdings von der Autobahn (ca. 100°C und mehr), dann sackt bei plötzlicher Gaswegnahme das Standgas oft bis zum Ausgehen ab. Muss dann immer etwas Gas geben, damit sie nicht bei jeder Ecke ausgeht, bis dann wiedr 80°C erreicht sind und dann das Standgas wieder stabiler ist. Das nervt, zumal ich für die Vergaserrevision mir fast auch einen Flachi hätte leisten können, aber dafür hätte ich noch andere Teile ändern müssen.
Kurzum: Was kann ich tun? S Hessler sagt, Vergaser ihm nochmals für eine sehr genaue Prüfung zuschicken oder gleich die ganze Kiste zu ihm. Klar, würde ich an seiner Stelle auch sagen, da Ferndiagnosen immer schwierig sind. Aber erstens
denke ich, dass er mir schon Qualität geliefert hat und Mopped einfach mal so vorbeibringen is auch nicht wegen der Entfernung.
Meine Frage nun: Wer hat denn noch eine gute Idee, wo oder was ich noch prüfen könnte.
Ist eventuell die Spritversorgung zu gering? (Benzinpumpe, Schwimmerstand zu tief, Benzinfilter zu?) Jedoch wie sollte sich das thermisch auswirken? Die Maschine zieht gut ohne Stottern, evtl. im Standgasbereich eine zu geringe Liefermenge ? Keine Ahnung. Wer hatte schon mal ähnliche Erfahrungen gemacht?
Beste Grüße aus dem sonnigen Ammerland
K. Lellbach
Benutzeravatar
Bigfoot
Platinum Boarder
Platinum Boarder
Beiträge: 1789
Registriert: 15.05.2007, 22:44
Wohnort: Schwarzwald
Kontaktdaten:
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Bigfoot »

Schwimmerstand prüfen wäre sicherlich kein Fehler, ist ja schnell gemacht.

Falschluft wirklich sicher auszuschließen, hast du mal abgesprüht?
Benzinpumpe kannst du testweise überbrücken, die braucht es nicht wenn der Benzinstand über Reserve ist. Wichtig, auch den Unterdruckschlauch abklemmen, Anschluss am Vergaser verschließen.

Keine Knicke oder zu enge Biegungen in den Benzinschläuchen? Filter am besten pauschal ersetzen wenn nicht schon passiert.

Wie ist dein Chokezug verlegt? Könnte es ggfs sein dass der beim einschlagen oder so ein klein wenig Spannung hat? Schau mal ob die beiden Chokekolben an den Vergasern beim Choke rein drücken selbstständig zu 100% ganz zurück gehen, mit dem Finger nachdrücken, da darf sich absolut nichts mehr drücken lassen. (Das würde besonders gut passen, je wärmer der Motor, desto extremer reagiert er auf den Choke)

Was für einen Auspuff hast du montiert? Bedüsung passt, wirklich dicht? Wie ist das Ventilspiel?

Wie lief sie vor der Revision?
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

Hallo Bigfoot, danke erstmal für die Tipps.
- Da der Vergaser direkt von S. Hessler kommt, gehe ich mal vom richtigen Schwimmerstnd aus. Aber teste trotzdem mal.
- Mit Bremsenreiniger alles abgesprüht - ist dicht.
- die Chokeleitung hatte ich auch im Verdacht, rückt aber korrekt ein
- die Benzinpumpe und Filter bleibt noch, guter Tipp mit dem Überbrücken der Pumpe, mal sehen. Benzinschlauch ohne knick
- Sie hat den Produro dran, hatte ich aber Hessler mitgeteilt, wird auch die richtige Düsenbestückung drin sein
- am Stutzen des Auspufftopfs pfeift´s unter der Schelle etwas durch, werd ich noch dicht machen, aber das wird wohl die Ursache nicht sein
So langsam gehen mir auch die Ideen aus. Werd nochmal sauber die Ventile einstellen und Ventilreiniger in den Sprit kippen. Vielleicht bringt das ja was.
Werd mich melden bei Erfolg. Danke nochmals
Tschüss Kristian.
Benutzeravatar
Eintopfquäler
Platinum Boarder
Platinum Boarder
Beiträge: 3288
Registriert: 09.02.2012, 14:00
Wohnort: München
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Eintopfquäler »

Der Stefan H. ist auch nur ein Mensch, ihm können Fehler passieren. Wenn er schon die Gewährleistung anbietet, würde ich das auch wahrnehmen bevor ich mir damit weiter den Kopf zerbreche.
Vielleicht liegts nämlich auch gar nicht am Vergaser, sondern die Zündung macht heiß schlapp? :hmm:
Alles lief perfekt nach Plan... Aber der Plan war Kacke.
Benutzeravatar
LuluBanane
Platinum Boarder
Platinum Boarder
Beiträge: 3347
Registriert: 03.02.2006, 08:36
Wohnort: Gößweinstein
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von LuluBanane »

Servus,
Tankdeckelentlüftung bzw. Gaserentlüftung fällt mir noch ein.
Luftfilter sauber?

Gruß Lutz
Der Mensch, wie ihn die Natur erschafft, ist etwas Unberechenbares, Undurchsichtiges, Gefährliches. (H.Hesse)
Benutzeravatar
blechroller
Junior Boarder
Junior Boarder
Beiträge: 322
Registriert: 16.05.2013, 23:19
Wohnort: Bielefeld
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von blechroller »

Hallo zusammen,

ich hatte mal was ähnliches, war sie warm, ging das Stand Gas hoch. Hab mir nen Wolf gesucht und nichts gefunden. Irgendwann war ich am Luftfilter angekommen. Fehlt da doch einfach ne Schraube. Weggerüttelt, betrunken vergessen, keine Ahnung. Jedenfalls zog sie da Flaschluft. Schraube rein. Alles gut.

Manchmal sind es die kleinen Sachen im Leben...

VG Til
SR43B
LC4 640 Adventure
Vespa PX 210
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

Ach, wenn es nur so einfach wär ...
- Luftfilter ist neu, dort alles i.O.
- Zündung /Kerzen neu, Lichtmaschine ein Jahr alt, das Problem besteht doch hauptsächlich nur bei heiß im Standgas
- Tankdeckel i.O., Macke besteht auch bei offenem Deckel
- sonst... :hmm:
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

Moin, nach Blechrollers Beitrag habe ich mir nochmals intensiv den Luftfilterkasten vorgenommen. Dabei ist mir aufgefallen, dass der ovale Ausschnitt, wo das Y Gummirohr zu den Vergasern dransitzt, am unteren Rand eine kleine Welle schlägt. Durch zu strammes Zudrehen der äußeren Schelle hat wohl der ovale Stutzen des Luftfilters nachgegeben und da könnte Falschluft durchgehen. Das ist natürlich eine echte Schwachstelle am Luftfilter. Eine ovale Form kann nachvollziehbar nicht so viel Druck durch die Schelle vertragen wie die runden Ansauggummis direkt am Vergaser. Jedenfalls ist da jetzt das Plastik des Lufikastens etwas verformt, was natürlich gleich wieder passiert, wenn man versucht, die Schelle zuzuziehen. Habe jetzt etwas Hylomar in den Spalt geschmiert und lasse das jetzt gut durchtrocknen. Mache morgen Probefahrt und werde berichten, ob das was gebracht hat.
By the way - ist das korrekt so, dass die Vergaser nicht genau mittig sitzen, wenn man von hinten durch den Lufikasten Richtung Vergaser guckt. Der rechte Kanal scheint ja einen ziemlichen Bogen nach rechts zum Vergaser zu machen, was links nicht so ist. Ist dann nicht auch die Anströmung unterschiedlich oder fällt das nicht so ins Gewicht?
Wie dem auch sei - ich will hoffen, dass die Leerlaufmacke dann endlich vorbei ist und dass der Bock keine Falschluft mehr zieht, obwohl ich vorher alles mit Bremsenreiniger abgesprüht hatte - ohne entsprechende Rreaktionen.
Grüße von Kristian.
Benutzeravatar
Eintopfquäler
Platinum Boarder
Platinum Boarder
Beiträge: 3288
Registriert: 09.02.2012, 14:00
Wohnort: München
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Eintopfquäler »

Ist ne klassische Stelle und das passiert sogar oft. Sympotme variieren dann je nachdem wieviel Luft an dem Spalt durchgeht. Du kannst den Luftfilterkasten mit einem Fön vorsichtig warmmachen und zurückformen, das ist kein Problem. Die "außermittige" Position soll wohl den Drall der Ansaugung etwas verbessern. Drum stellt man das LLG auch nur am linken Versager ein und der rechte ist verplombt.
Alles lief perfekt nach Plan... Aber der Plan war Kacke.
Benutzeravatar
Krissi
Neuling
Neuling
Beiträge: 47
Registriert: 26.08.2017, 00:36
Wohnort: Edewecht
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Krissi »

Also, es ist echt zum Ko....! Nachdem ich am Lufi die kleine Undichtigkeit abgeschmiert hatte, hat die BIG zwar besseres Standgas, läuft bei höheren Drehzahlen überhaupt nicht mehr. Auf der Autobahn kann ich höchstens 80 fahren ohne dass sie ruckelt und bei Gaswegnahme übel im Auspuff knallt. Denke, dass sie etwas zu mager eingestellt ist (CO aber bei gut 2%), hatte dann während der FAhrt etwas den Choke gezogen, worauf sie sich dermaßen verschluckte, dass ich fast vom Bock fiel.
Bin nun mit meinem Latein bald am Ende. Bleibt jetzt nur noch die Ventile checken. Aber warum sollen die sich plötzlich dermaßen verstellt haben? Hatte heute noch die Benzinpumpe überbrückt - ohne Resultat.
Also, hier mal alles, was ich gemacht habe.
- Lichtmaschine neu vor 3 Jahren (S. Hessler)
- Vergaser neu bestückt von S. Hessler
- mit Bremsenreiniger auf Falschluft geprüft. alles dicht
- Choke rückt zuverlässig ein
- Benzinfluss geprüft - alles ok
- LLG eingestellt
- Unterdruckschlauch neu
- neue Zündkerzen, beide mit gutem Funken
- Benzinpumpe i.O.
- Lufi neu mit Gummischnorchel, dichtet auch ab
- der Produro sitzt bis auf eine kleine Stelle, wo's etwas durchpfeift gut. Auspuff sonst dicht
Hat jemand noch ne Idee?
Benutzeravatar
Bigfoot
Platinum Boarder
Platinum Boarder
Beiträge: 1789
Registriert: 15.05.2007, 22:44
Wohnort: Schwarzwald
Kontaktdaten:
Status: Offline

Re: Nach der Vergaserrevision...

Beitrag von Bigfoot »

:kratz:

Benzinpumpe überbrückt im Sinne von Benzinleitung zum Vergaser direkt am Benzinhahn angeschlossen, richtig? Hast du den Unterdruckschlauch dabei auch angehängt und den Anschluss am Vergaser verschlossen? (Wo am Vergaser ist der Unterdruckschlauch eigentlich angeschlossen? Richtig für SR43 wäre am rechten Vergaser, Anschluss im oberen Bereich)
Es kann passieren dass eine defekte Pumpe Sprit in Richtung Unterdruckschlauch durch lässt, ist die Pumpe leer aber der Schlauch angeschlossen könnte da natürlich Luft durchkommen und die Kiste dann auch nicht viel besser laufen.

Hast du die Schwimmerstände mittlerweile auch mal gemessen? Geht am besten per Ablassschraube mit durchsichtigem Schlauch nach oben verlegt. Soll bei aufrechtem Moped ca auf Dichtungshöhe sein - könnte bei zuvor zerlegten Vergasern die anschließend auch nochmal durch die Post gerüttelt sind schon passieren dass sich ein Schwimmerventil verklemmt. Oder die berüchtigte Dichtung an dessen Sitz wenn der überholte Vergaser ne Weile lag im dümmsten Fall vielleicht schon wieder nicht mehr ganz dicht.
Wie sehen die neuen Zündkerzen aus? Schwarz verrußt, weiß, grau?

Wie lief das Moped vorher?

Wenn die Probleme jetzt alle neu und am wahrscheinsten am neuen Vergaser zu suchen sind wärs dann denk ich doch sinnvoll den nochmal einzuschicken, vielleicht ist auch einfach doch irgendwo ein Fehler passiert, eine Membran verklemmt oder gerissen oder irgendwas :hmm:
Antworten