Kupferwurm Blinker

Alles was irgendwie mit der BIG (oder auch anderen) zu tun hat.
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Kupferwurm Blinker

Beitrag von pinky »

Hi, ich brauch da mal nen tip.

Habe momentan das Problem das bei meiner 750er die Blinker permanent leuchten statt zu Blinken.

Habe das Relais getauscht aber es ändert sich nichts.
Blinker fassungen habe ich gereinigt aber keine Besserung.
Stecker des LiMa reglers gereinigt, brachte nichts.
Hab an diversen kabelm mal gewackelt in der hoffnung es macht was, aber keine Besserung.

Hab standardmäßig das Lastunabhänhige Relais vom Hessler verbaut, hab mir dann mal das einfache 08/15 von louis geholt und testweise eingebaut. Man hört sobald es angeschlossen ist das es Arbeitet obwohl kein blinker gesetzt wurde.

Evtl hat ja jemand nen heißen tip für mich.
Aynchel
Platinum Boarder
Platinum Boarder
Beiträge: 16734
Registriert: 03.02.2006, 13:30
Wohnort: Meddersheim
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Aynchel »

Anschlußfehler am Austausch Relais

beim Lars finden sich dem Staubi seine genialen Pläne

https://www.bollertante.de/elektrik/elektrik/
Aynchel aus Meddersheim
_____________________________________________________________________________________________________________

ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

Hab jetzt mal versucht es anders anzuklemmen. Bei beiden Hessler sowie Louis brennt direkt die Sicherung durch wenn ich den 2 poligen Stecker drehe und den dritten Pin mit dem einzelnen Kabel belege. Kann mir eine verpolung so auch nicht erklären da es ja vorher ging.
Benutzeravatar
MRGIEVER
Fresh Boarder
Fresh Boarder
Beiträge: 84
Registriert: 25.07.2017, 07:15
Wohnort: Salzbergen
Kontaktdaten:
Status: Offline

Re: Kupferwurm Blinker

Beitrag von MRGIEVER »

Moin,
das kann ja dann eigentlich nur ein Kurzschluß sein.
Eventuell mal einzeln die Blinkerlampen nacheinander rausbauen, bzw abklemmen. Und dann nochmals in durchgebrannte Sicherungen investieren, um zu schauen ob es an einem Blinker liegt....


LG
MRGIEVER
....man sieht sich immer zweimal im Leben...
Aynchel
Platinum Boarder
Platinum Boarder
Beiträge: 16734
Registriert: 03.02.2006, 13:30
Wohnort: Meddersheim
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Aynchel »

falschen Anschluß
dadurch Kurzschluß
und Kontakte verschweißt

das Relais ist im Arsch

gelb rot kommt auf 49
blau auf 49a
schwarz auf 31
Aynchel aus Meddersheim
_____________________________________________________________________________________________________________

ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Bambi
Platinum Boarder
Platinum Boarder
Beiträge: 13826
Registriert: 05.02.2006, 11:35
Wohnort: Linz/Rhein
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Bambi »

Hallo pinky,
die Masseleitungen und ihre Anschlüsse solltest Du auch mal prüfen. Am Motorrad hatte ich das in diesem Ausmaß noch nie, aber wenn am Auto der Masseanschluß der Heckleuchten vergammelt ist leuchtet z.B. beim Betätigen des Warnblinkers der gesamte Christbaum von Rückfahrscheinwerfer über Rück- und Bremsleuchten bis hin zum Nebelscheinwerfer ...
Viel Erfolg und schöne Grüße, Bambi
\'Find me kindness, find me beauty, find me truth\' (Dreamtheater \'Learning to live\')
Tip: http://www.morow.com" onclick="window.open(this.href);return false; (fantastisches Progressive Rock Radio)
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

Werde mich morgen vormittag nochmal drann setzen, bin heute beruflich zu sehr eingespannt. Danke euch für due Tips. Werde dann Rückmeldung geben.
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

Hi, kurzes update. Hatte mich erst jetzt drann setzen können da ich erst noch mit meiner Neuanschaffung (k1100lt) beschäftigt war.

Hab herausgefunden das es anscheinend an dem linken lenkerschalter liegt. Sobald der Blinker Schalter etwas zu weit links oder rechts ist, aber noch nicht auf blink Position fängt das Relais an zu klicken und anzuziehen. Der Bereich ist im mm wert. Werde den also mal aufmachen und nachschauen.
Benutzeravatar
mac_axli
Senior Boarder
Senior Boarder
Beiträge: 738
Registriert: 29.04.2012, 22:15
Wohnort: Thüringen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von mac_axli »

Viel Spaß :gps:

In dem Sch*** Schalter sind so viele Kügelchen und Federchen die einem entgegenhüpfen - ich rate Dir ein altes helles Tischtuch als Unterlage beim Aufmachen zu nehmen, damit Du den ganzen Krempel wiederfindest.

:hi:
Axel
Kaum macht mans richtig da gehts
Aynchel
Platinum Boarder
Platinum Boarder
Beiträge: 16734
Registriert: 03.02.2006, 13:30
Wohnort: Meddersheim
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Aynchel »

ja
meine 41er Schalter hatte ich auch mal alle durchgeputzt
Uhrmacherarbeit vom Feinsten
mach in aller Ruhe sonst wird das nix
beim Zusammenbau hilft eine gute Pinzette und etwas Staufferfett, um Kügelchen Federn usw auf ihren Platz zu kleben
Aynchel aus Meddersheim
_____________________________________________________________________________________________________________

ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Bambi
Platinum Boarder
Platinum Boarder
Beiträge: 13826
Registriert: 05.02.2006, 11:35
Wohnort: Linz/Rhein
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Bambi »

Du hast vergessen die Tüte zu erwähnen in der man sie zerlegen sollte, Aynchel!
Damit die kleinen Teilchen nicht direkt das Weite suchen.
(So wie Federchen und Kupfer-U vom Bremslichtschalter einer unserer GNs. Direkt neben einem Sandhaufen. Zum Glück habe ich Beides wiedergefunden, nach ca. einer halben Stunde!)
Schöne Grüße, Bambi
\'Find me kindness, find me beauty, find me truth\' (Dreamtheater \'Learning to live\')
Tip: http://www.morow.com" onclick="window.open(this.href);return false; (fantastisches Progressive Rock Radio)
Aynchel
Platinum Boarder
Platinum Boarder
Beiträge: 16734
Registriert: 03.02.2006, 13:30
Wohnort: Meddersheim
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Aynchel »

Gefrierbeutel
Ja kann man machen

Ich hab auch mal men Killschalter im rümänischen Gewitterregen zerlegt und durchgeputzt
Ging auch
Lange her
Aynchel aus Meddersheim
_____________________________________________________________________________________________________________

ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

mac_axli hat geschrieben: 23.11.2021, 17:49 Viel Spaß :gps:

In dem Sch*** Schalter sind so viele Kügelchen und Federchen die einem entgegenhüpfen - ich rate Dir ein altes helles Tischtuch als Unterlage beim Aufmachen zu nehmen, damit Du den ganzen Krempel wiederfindest.

:hi:
Axel
Der Tipp ist Gold wert. Hab das gerödel grad auseinander. Was für eine fuddelei :rms:
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

Na toll, das war es nicht. Hab jetzt mal am Kabelbaum unterm Tank gewackelt. Dann hört das Relais klicken auf. Also könnte da das Problem liegen.

Um den nicht aufmachen zu müssen da es ein ziemlicher mist ist mit der ummantelung, besteht die Möglichkeit das ich die kabel von vorne nebenher neu verlege und umklemme? Kann mir da evtl einer Tipps geben? Farben der kabel und so? Hab zwar das WHB aber Schaltpläne sind nicht so meins :(
Benutzeravatar
Bambi
Platinum Boarder
Platinum Boarder
Beiträge: 13826
Registriert: 05.02.2006, 11:35
Wohnort: Linz/Rhein
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Bambi »

Hallo pinky,
bitte sehr:
https://www.bollertante.de/elektrik/elektrik/
Du musst jetzt nur noch den richtigen Plan raussuchen.
Schöne Grüße, Bambi
\'Find me kindness, find me beauty, find me truth\' (Dreamtheater \'Learning to live\')
Tip: http://www.morow.com" onclick="window.open(this.href);return false; (fantastisches Progressive Rock Radio)
Benutzeravatar
Andy17
Junior Boarder
Junior Boarder
Beiträge: 259
Registriert: 04.01.2017, 08:22
Wohnort: WTal
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Andy17 »

So ganz steige ich nicht mehr durch 🙃
Relais drin und wenn die Zündung angemacht wird hört man das sich was im Relais tut und 2? alle 4? Blinker leuchten dauerhaft?

Weiß jetzt nicht ob der Kabelbaum bei der 750er gleich verlegt ist wie bei der SR43.
Der Kabelbaum vom Lenkerschalter ist unter dem Tank, rechts vom Rahmen mit einem gelben (6fach) Stecker mit dem Hauptkabelbaum verbunden.
Erste Prüfung wäre diesen zu öffnen und zu schauen ob der Fehler noch da ist.

Edit: gerade mal den Schaltplan bis 91 angeschaut. Ist dort ein 9-pol Stecker. Dan vielleicht auch an andere Position und Farbe 😁
Aynchel
Platinum Boarder
Platinum Boarder
Beiträge: 16734
Registriert: 03.02.2006, 13:30
Wohnort: Meddersheim
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Aynchel »

Sehr seltsamer Fehler

Relais raus nehmen und 49 sowie 49a brücken
also rot/gelb und blau

am Blinkerschalter nach links schalten,
beide Blinker links müssen dauerhaft leuchten,
Kontrolllampe dito
rechts muss aus sein

Schalter auf recht
gleiches Verhalten nur spiegelverkehrt
Aynchel aus Meddersheim
_____________________________________________________________________________________________________________

ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

Ne, kurz nochmal zur Erklärung. Wenn ich das Lastunabhängige Relais drinn hab leuchten die Blinker durchgehend wenn der hebel in Blink Position ist. Also links blinken, leuchten links. Rechts blinken, leuchten rechts.

Wenn ich das 08/15 Wald und Wiesen Relais drinn habe blinken die blinker regulär aber wenn der Schalter zum Blinken in der Neutralen Stellung steht klickt das Relais sehr schnell.

Habe gestern mal den Tank runter gemacht und festgestellt wenn die Zündung an ist und ich auf höhe des Luftfilterkasten/tank anfang am Kabelbaum wackel hört es auf. Ich denke da ist irgendwo ein Bruch drinn. Hab auch ein Video gemacht wo man es schön sieht/hört. Werde dort mal die ummantelung öffnen und mir den Kabel strang ansehen müssen.

Problem ist halt das mir ständig die Batterie im stand leer gezogen wird. Da die DR mein Winter Motorrad ist macht sie sich das leben schwer mit anspringen wenn es um den gefrierpunkt ist und ich nach der Schicht nach Hause fahren will
Benutzeravatar
Andy17
Junior Boarder
Junior Boarder
Beiträge: 259
Registriert: 04.01.2017, 08:22
Wohnort: WTal
Status: Offline

Re: Kupferwurm Blinker

Beitrag von Andy17 »

Ahh, dann gehe ich davon aus das die blaue Ader ein Problem hat.
Keine Ahnung ob du ein Prüflämpchen hast?
Sonst eine neue Ader vom Relais zum Stecker. Die blaue Ader des Kabelbaums muss dann natürlich auf beiden Seiten offen/ab sein!
Könnte natürlich auch in dem Teil vom Stecker zum Lenkerschalter sein - da ist der Wackeltest vielleicht nicht aussagekräftig genug.
Benutzeravatar
pinky
Neuling
Neuling
Beiträge: 42
Registriert: 09.01.2020, 15:49
Wohnort: Süd-Niedersachsen
Status: Offline

Re: Kupferwurm Blinker

Beitrag von pinky »

Hab den Kabelbaum ab dem Ort aufgemacht. Sieht alles schick aus. Wenn ich nun aber wackel ändert sich nichts und das klicken bleib......

Gut das ich gleich zur Arbeit muss. Da kann ich mich abreagieren, sonst fahr ich die Kiste auf den Hof und mach ein lagerfeuer....

Nun gut, morgen werd ich noch mal schauen.
Antworten